Top Menu

AVS Video Editor can be operated with the help of Top Menu elements. Flexible system of menu elements is a perfect tool for navigating and operating the application, controlling all the processes.

The Top Menu has the following structure:

File menu section

Item Shortcut Description
New Project Ctrl+N Use it to start a new project, add new videos to your future movie and edit and save it into a file or onto a disc.
Open Project... Ctrl+O Use it to open a previously saved project to edit it or save a video into a file or onto a disc.
Reopen Project Use it to open a previously saved project that is displayed in the list of the recently opened/saved projects.
Save Project Ctrl+S Use it to save the currently edited project.
Save Project As... Shift+Ctrl+S Use it to save the currently edited project under a different name.
Import Media Library... Use it to load the multimedia files from the exported library.
Export Media Library... Use it to create a data file containing the information about all multimedia files loaded into AVS Video Editor.
Import Media... Ctrl+I Use it to import media files of all supported types into the program Files and Effects Area so that they can be used to create a movie.
Capture Video... Ctrl+R Use it to start AVS Video Recorder and capture video from a capture device connected to your personal computer.
Save Movie... Ctrl+P Use it to save movie into one of the supported formats and burn it onto a disc or upload to a portable device.
Exit Use it to finish work with AVS Video Editor and exit.

Edit menu section

Item Shortcut Description
Undo Ctrl+Z Use it to reverse the latest performed command. If this option is not available, it means there is no action to undo.
Redo Shift+Ctrl+Z Use it to repeat your latest performed command or action.
Object Use it to edit the selected object placed to the Timeline/Storyboard. Depending on the object type - video, transition, audio or effect - and the selected Timeline or Storyboard view different options for editing the object will be available.
Line Use it to change the Timeline files and effects lines layout. This option is unavailable if the Storyboard view is selected.
Chapters Use it to set chapters for your created video. This might be quite useful if you are going to save your resulting video to DVD or Blu-ray disc and create a menu for it.
Split Use this button to split the video into two parts at the current cursor position.
Freeze Use it to make a still shot from the video at the current cursor position.
Aspect Ratio Use it to change the aspect ratio of your resulting video depending on the device that will be used to watch it.
Volume and Balance... Use it to change the volume of the sound in the output video. Here you can also change the proportion of the volume value for the main video and the added soundtrack, completely mute the main video audio and leave the added soundtrack only and so on.
Settings... Ctrl+Enter Use it to change the project and the video settings.

View menu section

Item Shortcut Description
Timeline Use it to change the main view to the Timeline to be able to add video effects, audio soundtracks and so on.
Storyboard Use it to change the main view to the Storyboard to be able to add videos and transitions and change their properties.
Zoom Use it to zoom in and out the video and the effects on the Timeline. This option is unavailable if the Storyboard view is selected.
Section Use it to switch between the program Menu Panes.
View Use it to change the way the files and effects are represented in the Files and Effects Area. You can choose between the Thumbnails, List and Details.
Sort by Use it to arrange the media files in the Files and Effects Area according to the Time they were added to the Files and Effects Area, their Name, Date modified, their Type or Size. You can also change their location in an upward/downward direction.

Help menu section

Item Shortcut Description
Help F1 Use it to open the AVS Video Editor help file.
AVS Home Page Use it to visit AVS4YOU web site.
AVS Support Page Use it to visit AVS4YOU support site.
E-mail us... Use it to write an e-mail and send it to our support team.
About Use it to read the information about the AVS Video Editor program.